Living my long standing dream, I've joined the ranks of the esteemed RV Fulltimer

Sunday, July 31, 2011

Rant (x 2)

Rant #1
Although I am not looking as obsessively as I was, I am still looking for Theo (THE ONE) I've looked at several over the couple of months and they all seem to have one thing in common: the idiots who are selling them. Is it so hard to relay the information that would be pertinent to the buyer?

Before driving a minimum of an hour to go look at a vehicle, I want some basic facts and a few pictures.

Below is the response I got to my simple questions and request for pictures.

Yeah, NO!!! I am not driving 3 hours, in the heat, to go look at something with no background information and no idea what the TT looks like, AFTER receiving pictures.

Rant #2
The ongoing issues with Blogger, YouTube and Google have sucked the fun right out of blogging. Even when my hands are able I, often-times, can't comment. I have to log out of Blogger to use Google or YouTube. I have to log out of Google, to use Blogger or YouTube and I have to log out of YouTube to use Blogger or Google. In other words, I can only be logged in on one of these websites at a time.

On top of that, I can't upload a picture to blogger 50% of the time. In spite of the fact that blogger says it's "done" the picture doesn't show up. Doesn't matter which format, html or compose, I use. Or how many times I upload.

Blogger/YouTube/ Google could care less about these issues.

Please know that I am reading your blogs, in spite of my inability to comment.  Today seems to be a better day.  I can actually post to my own blog AND upload pictures.  Now we'll go see if I can comment on some of yours!

Thanks for listening to my whine! I'd love some baked Brie with that!


  1. I am sure you have thought about it, but why not just start over? A new blog? I will join right off.

  2. can you use firefox and safari at the same time? that way you can at least of 2 out of the 3 going, which could make it a bit easier. bummer about the blogger issues...

  3. Have you tried completely emptying your browser cache?